using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @".*?(<body>.*?<\/body>).*";
string substitution = @"$1";
string input = @"<html><head><title></title></head><body>my content</body></html>";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}