package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\\(["\\\/bnrt]|u([a-fA-F0-9]{4}))`)
var str = `Bonjour,\nParlez-vous le fran\u00e7ais\u202f?`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}