#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)(\b(?:\d+\s+){2,}).*\1"
Local $sString = "230 205 900 617 821 188 617 821 205 900 " & @CRLF & _
"111 0 3 1 111 0 3 1 111 0 3 1 " & @CRLF & _
"11 34 132 54 90 430 657 689 34 90 90 90 46 34 657 689 34 90 90 90 46 34 657 689 34 90 90 90 46 34 " & @CRLF & _
"569 374 879 374 879 460 568 488 460 568 488 460 568 488 750 750 "
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")