#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "^(.+[,]+\n)"
Local $sString = "Dear sir," & @CRLF & _
"Thanks for your interest." & @CRLF & _
""
Local $sSubst = "\n$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)