using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(<[a-z]+>)?+(.*?)(<\/[a-z]+>)";
string input = @"<file>data/Herstel_olieprijs_helpt_Damrak.txt</file><title>Hervormingsplan FIFA is klaar</title><pubdate>Fri, 20 Nov 2015 19:53:48 +0100</pubdate>
<category></category>
<summary><p>Het grote zuiveringsplan van de wereldvoetbalbond FIFA is klaar.
(<.*>)(.*)(<\/.*+>)
";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}