#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(?=the|i|in|there|this|with|on|we|that|of).*$|^(?=.*(?:the|i|in|there|this|with|on|we|that|of)$).*$"
Local $sString = "the european union" & @CRLF & _
"would like to" & @CRLF & _
"would like" & @CRLF & _
"of the european" & @CRLF & _
"the european parliament" & @CRLF & _
"the member states"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)