#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?=l)|(?<=l)"
Local $sString = "omglolwtfbbq" & @CRLF & _
"lllllll"
Local $sSubst = "!"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)