const regex = new RegExp('(?=l)|(?<=l)', 'gm')
const str = `omglolwtfbbq
lllllll`;
const subst = `!`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);