#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?im)^[^\n]*\?[^\n]*(?:\n|$)"
Local $sString = ""Diva" was the winning song of the Eurovision Song Contest 1998." & @CRLF & _
"Who will win Eurovision Song Contest 2015?" & @CRLF & _
"Eurovision Song Contest Statistics:" & @CRLF & _
"Who will win Eurovision 2015?"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)