package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?im)^[^\n]*\?[^\n]*(?:\n|$)`)
var str = `"Diva" was the winning song of the Eurovision Song Contest 1998.
Who will win Eurovision Song Contest 2015?
Eurovision Song Contest Statistics:
Who will win Eurovision 2015?`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}