$re = '/^[^\n]*\?[^\n]*(?:\n|$)/im';
$str = '"Diva" was the winning song of the Eurovision Song Contest 1998.
Who will win Eurovision Song Contest 2015?
Eurovision Song Contest Statistics:
Who will win Eurovision 2015?';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;