#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)<td>Montana<\/td><\/tr><tr><th>County<\/th><td>Beaverhead<\/td><\/tr><tr><th>Radon<\/th><td>3<\/td><\/tr><tr><th>GIS<\/th><td><a href="https:\/\/publicrecords\.netronline\.com\/state\/MT\/county\/beaverhead\/">Link<\/a><\/td><\/tr><\/table><\/body>]]><\/description>\n\s+<styleUrl>#z3<\/styleUrl>"
Local $sString = "<td>Montana</td></tr><tr><th>County</th><td>Beaverhead</td></tr><tr><th>Radon</th><td>3</td></tr><tr><th>GIS</th><td><a href="https://publicrecords.netronline.com/state/MT/county/beaverhead/">Link</a></td></tr></table></body>]]></description>" & @CRLF & _
" <styleUrl>#z3</styleUrl>" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"(<\/s\S{8}\n\s{16}<E\S{12}\n\s{20}<S\S{9}\s\S{34}\n\s{24}<S\S{9}\s\S{31}\n\s{24}<S\S{9}\s\S{13}>)(Atoska)(<\S{13}\n\s{24}<\S{9}\s\S{11}>1)"
Local $sSubst = "$12$2$3$4$5$62"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)