package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^\/123\/`)
var str = `010015PA0B КОЛЬЦО УПЛОТНИТЕЛЬНО 22,5700 20,5200 6,0000
011115PA0B БОЛТ КРЕПЛ КОМПРЕССО 108,1600 98,3300 9,0000
011115PA0C БОЛТ КРЕПЛ КОМПРЕССО 173,9700 158,1500 9,0000
011115PA0D БОЛТ М8Х66 14,1100 12,8300 50,0000
011155PA0A БОЛТ М8Х60 10,3500 9,4100 5,0000`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}