package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([A-Z]+)`)
var str = `Hello World
HELLo World`
var substitution = "1$11"
fmt.Println(re.ReplaceAllString(str, substitution))
}