const regex = /([A-Z]+)/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('([A-Z]+)', 'gm')
const str = `Hello World
HELLo World`;
const subst = `1$11`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);