$re = '/([A-Z]+)/m';
$str = 'Hello World
HELLo World';
$subst = "1$11";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;