$re = '`(/v3/assets/)(.*?)(/)(.*?)(/)(.*?)(/.*?)(\?.*?\"|\")`m';
$str = 'src="https://eu-images.contentstack.com/v3/assets/blt69509c9116440be8/bltef0f9e1a32e09046/6468057000cbe421c7ef59f6/chess-1314359_1280.jpg" ';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);