#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)Gi.+\s+(\d+)"
Local $sString = ""- Giảm giá 10790000đ" & @CRLF & _
"- PMH gia dụng 9600000đ hoặc Giảm 8000000đ" & @CRLF & _
"- Giảm thêm 7% khi mua cùng sản phẩm bất kỳ có giá cao hơn" & @CRLF & _
"- Mua 1 số Loa karaoke giảm đến 20%" & @CRLF & _
"- Mua kèm ỔN ÁP ROBOT giảm giá 12% (Không áp dụng KM khác)" & @CRLF & _
"- Mua kèm Ổn áp tự động 1 pha LiOA DRI giảm giá 12% (Không áp dụng KM khác)" & @CRLF & _
"- Tặng Bộ 3 ứng dụng giải trí trên TV"-"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)