package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)Gi.+\s+(\d+)`)
var str = `"- Giảm giá 10790000đ
- PMH gia dụng 9600000đ hoặc Giảm 8000000đ
- Giảm thêm 7% khi mua cùng sản phẩm bất kỳ có giá cao hơn
- Mua 1 số Loa karaoke giảm đến 20%
- Mua kèm ỔN ÁP ROBOT giảm giá 12% (Không áp dụng KM khác)
- Mua kèm Ổn áp tự động 1 pha LiOA DRI giảm giá 12% (Không áp dụng KM khác)
- Tặng Bộ 3 ứng dụng giải trí trên TV"-`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}