package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\b([1-9][0-9]{5})\b`)
var str = `1 :- ho no 55 A Akbarpur Behrampur vijay nagar 7827183008 Ghaziabad UP 201009
2 :- 47- A 57798/4343 ward no 7 ghaziabad 201009 UP
3 :- 45456/343 ward 76587 Lucknow 110087
4 :- ho no 55 a behrampur ghaziabad 210 501`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}