#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "table\.advFilter=\[(\[.+\])\]"
Local $sString = ""#report/content-pages/a526620w98080294p102751793/?explorer-table.advFilter=[[0,"analytics.pagePath","RE","\\?|&|#",0],[0,"analytics.pagePath","PT","search",1],[1,"analytics.pageviews","EQ","2",0]]&explorer-table.plotKeys=[]&explorer-table.rowCount=50/""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")