$re = '/\((.*?)\)/';
$str = 'Today\'s tracker log(F812) was posted at 1500 there will be a new log(F813) tomorrow at 0700.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);