$re = '/[0-9]{2}(\s|)[0-9]{2}(\s|)[0-9]{2}(\.[0-9]{1,4}|)(\s|)(N|S)(\s|)[0-9]{2,3}(\s|)[0-9]{2}(\s|)[0-9]{2}(\.[0-9]{1,4}|)(\s|)(W|E)/m';
$str = 'CPR4 CRANE CENTRE 430045N 811622W (APRX 480 FT ESE AD)';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;