using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?:""([^""]*)"";){3}";
string input = @"""/activities/absenceactivity/lang/#LANG_ID#/prop_dialog.php"";""BA2_PD_SCR"";""Opis dogodka"";""Event description"";""Descrição do Evento"";""ÐÐ¿Ð¸Ñ Ð¿Ð¾Ð´ÑÑ"";"";""č®vykio aprašymas"";""Descripción del evento"";"";";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}