using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"class=""[^""]*(?<=""|\s)description_quote(?=""|\s[^""]*)"">[^>]*>(?<description>[^<]*)";
string input = @" <div class=""col-xs-12 description""> <h3>Seller Says</h3> <div class=""row""> <div class=""col-xs-12 description""> <blockquote class=""description_quote""> <p itemprop=""description""> Kasut Futsal Nike Untuk Dijual Size 9 Baru Pakai Sekali...Nak jual sebab dah stop futsal...Minat Wsap/Call 0139343829Letak Harga 110 Nego sampai jual...Cod Kuantan Sahaja..No post. </p> </blockquote> </div> </div>";
RegexOptions options = RegexOptions.Multiline | RegexOptions.IgnoreCase | RegexOptions.Singleline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}