$re = '@class="[^"]*(?<="|\s)description_quote(?="|\s[^"]*)">[^>]*>(?<description>[^<]*)@mis';
$str = ' <div class="col-xs-12 description"> <h3>Seller Says</h3> <div class="row"> <div class="col-xs-12 description"> <blockquote class="description_quote"> <p itemprop="description"> Kasut Futsal Nike Untuk Dijual Size 9 Baru Pakai Sekali...Nak jual sebab dah stop futsal...Minat Wsap/Call 0139343829Letak Harga 110 Nego sampai jual...Cod Kuantan Sahaja..No post. </p> </blockquote> </div> </div>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);