#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)^(\d+?)\s(\d+?)\s(.+?)\s(.+?)\s(.+?)\s(.*?\.)$"
Local $sString = "10 10 "u" "E2U+sip" "!(.*)!sip:5715590051@tivevrs.com:15080;transport=tcp!" ." & @CRLF & _
"100 10 "s" "x-eduroam:radius.tls" "" _radsec._tcp.roaming.ja.net."
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")