$re = '/\"[^\"]*[\u2E80-\u9FFF]+[^\"]*\"/';
$str = '// case ph_text_fill_item:
// v[TEST_TYPE_TEXT] = W2U(L"填空题");
// ((CTextRectObj*)pObjs[i])->SetTestAttrs(v);
// break;
// case ph_text_answer_fill_item:
// v[TEST_TYPE_TEXT] = W2U(L"解答题");
// ((CTextRectObj*)pObjs[i])->SetTestAttrs(v);
// break;
// case ph_text_answer_trueorfalse:
// v[TEST_TYPE_TEXT] = W2U(L"判断题");
// ((CTextRectObj*)pObjs[i])->SetTestAttrs(v);
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);