$re = '/^(.*?)\s*\b([A-Za-z]*[a-z][A-Za-z]*\b.*)/m';
$str = 'WORD WORD Cccc cccc cccc cccc CCCCC cccc.....
WORD Cccc cccc cccc cccc CCCCC cccc....';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);