$re = '/(?<!probably )yes/m';
$str = 'probably yes
yes';
$subst = "probably yes";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;