$re = '/[^a-zA-Z0-9]*/';
$str = '*******toto-rererere--------*********';
$subst = "azea";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;