#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?u)([^\s>])(?!(?:[^<>]*)?>)"
Local $sString = "<br/>Hi <br/> there."
Local $sSubst = "<span>$1</span>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)