$re = '/(<img.*\/>)/i';
$str = 'http://www.google.com <img src="http://placehold.it/350x150" />';
$subst = "";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;