re = /(<img.*\/>)/i
str = 'http://www.google.com <img src="http://placehold.it/350x150" />'
subst = ''
result = str.sub(re, subst)
# Print the result of the substitution
puts result