package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\d+)\D(\d+)\D`)
var str = `381651651.7148949841%`
var substitution = "$1,$2"
fmt.Println(re.ReplaceAllString(str, substitution))
}