$re = '/,(?<host>\w+)$/';
$str = 'Feb 15 10:44:32 test01pano.xxxxxx.com 1,2018/02/15 10:44:32,012501001035,SYSTEM,general,0,2018/02/15 10:44:23,,general,,0,0,general,informational,"FqdnRefresh job enqueued. Enqueue time=2018/02/15 10:44:23. JobId=13221. . Type: Full",6498771941074183103,0x8000000000000000,0,0,0,0,,deast02fw';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);