package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\w+\s+in\s)`)
var str = `DEMO2 in ( "test1", "test2", "test3"), CODE_ID in ( "test4", "test5", "test6")`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}