#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)(?<greek_letter>\\?\\(?:alpha|[bz]?eta|(?:dig|g|G)amma|[Dd]elta|[Uue]psilon|[Tt]heta|iota|kappa|[Ll]ambda|[mn]u|[Xx]i|[Pp]i|rho|[Ss]igma|tau|[Pp][hs]i|chi|[Oo]mega|var(?:epsilon|theta|rho|ph?i|kappa|sigma)))"
Local $sString = "Include" & @CRLF & _
"\alpha \beta \gamma \Gamma \delta \Delta \epsilon \varepsilon \zeta \eta \theta \vartheta \Theta \iota \kappa \lambda \Lambda \mu \nu \xi \Xi \pi \Pi \rho \varrho \sigma \Sigma \tau \upsilon \Upsilon \phi \varphi \Phi \chi \psi \Psi \omega \Omega \varkappa \varpi \varsigma" & @CRLF & _
"Exclude" & @CRLF & _
"\Alpha \Beta \vargamma \Epsilon \Zeta \Eta \Iota \Kappa \Mu \Nu \Rho \Tau \Chi \varpsi \varPhi " & @CRLF & _
"" & @CRLF & _
"https://www.overleaf.com/learn/latex/List_of_Greek_letters_and_math_symbols"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")