#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\b([CDEFGAB](?:b|bb)*(?:#|##|sus|maj|min|aug)*[\d\/]*(?:[CDEFGAB](?:b|bb)*(?:#|##|sus|maj|min|aug)*[\d\/]*)*)(?=\s|$)(?! \w))"
Local $sString = "Db Dsus4/F# A Cbmin/C" & @CRLF & _
"A man can't be asked for that much to do" & @CRLF & _
"D/F# G A D#/E F#min/E" & @CRLF & _
"And I can't sweep you off of your feet"
Local $sSubst = "[$1]"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)