$re = '/^((?!"config").)*$/m';
$str = '{"httpStatus": "OK", "payload": {"status": "OK"}, "httpCode": 200}
{"httpStatus": "OK", "payload": {"config": "OK"}, "httpCode": 200}
{"httpStatus": "OK", "payload": {"status": "OK"}, "httpCode": 200}
{"httpStatus": "OK", "payload": {"configure": "OK"}, "httpCode": 200}
{"httpStatus": "OK", "payload": {"con": "config"}, "httpCode": 200}';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);