using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"((?i)Exception|(?i)Error)";
string input = @"nfo] Loading project definition from /Users/spandana/projects/gatling-embedded/project
[info] Compiling 1 Scala source to /Users/spandana/projects/gatling-embedded/project/target/scala-2.10/sbt-0.13/classes...
java.lang.[error]: No project 'pbrpclib' in 'file:/Users/spandana/projects/gatling-embedded/'.
Valid project IDs: gatling-embedded, root
at scala.sys.package$.error(package.scala:27)
at sbt.Load$";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}