$re = '/((?i)Exception|(?i)Error)/';
$str = 'nfo] Loading project definition from /Users/spandana/projects/gatling-embedded/project
[info] Compiling 1 Scala source to /Users/spandana/projects/gatling-embedded/project/target/scala-2.10/sbt-0.13/classes...
java.lang.[error]: No project \'pbrpclib\' in \'file:/Users/spandana/projects/gatling-embedded/\'.
Valid project IDs: gatling-embedded, root
at scala.sys.package$.error(package.scala:27)
at sbt.Load$';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);