#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = ".*\/[A-Za-z][A-Za-z]*""
Local $sString = ""http://spec.edmcouncil.org/fibo/FBC/FunctionalEntities/FinancialServicesEntities""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")