const regex = /.*\/[A-Za-z][A-Za-z]*"/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('.*\\\/[A-Za-z][A-Za-z]*"', '')
const str = `"http://spec.edmcouncil.org/fibo/FBC/FunctionalEntities/FinancialServicesEntities"`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}