using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @".*\/[A-Za-z][A-Za-z]*""";
string input = @"""http://spec.edmcouncil.org/fibo/FBC/FunctionalEntities/FinancialServicesEntities""";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}