$re = '/.*\/[A-Za-z][A-Za-z]*"/';
$str = '"http://spec.edmcouncil.org/fibo/FBC/FunctionalEntities/FinancialServicesEntities"';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);