re = /.*\/[A-Za-z][A-Za-z]*"/
str = '"http://spec.edmcouncil.org/fibo/FBC/FunctionalEntities/FinancialServicesEntities"'
# Print the match result
str.match(re) do |match|
puts match.to_s
end