package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m).*\/(?<a>[^\']+)'\sContent`)
var str = ` 2018-11-26 05:27:57,330 [http-nio-228.0.0.1-80-exec-653] [INFO ] (o.a.e.UploadServiceImpl:360) - Deploy to 'raven-snapshots:com/mayhem/xmen/edm-aggregator/1.0.0-SNAPSHOT/edm-aggregator-1.0.0-SNAPSHOT.rom' Content-Length: 710
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}