$re = '/[0-9]{4}-[0-9]{2}-[0-9]{2}\/(.*?)\//';
$str = 'https://www.example.com/news/2017-08-09/hello-world/topics/';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);