#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?:https?:\/\/|\/[a-z]{2}_[A-Z]{2}|[?&]tic=[^&?\n]*)"
Local $sString = "https://pinball.globalzone.com/en_US/home?tic=1-dj33jl-dj33jl&goToRegisterNow=true" & @CRLF & _
"https://pinball.globalzone.com/en_US/home?goToRegisterNow=true&tic=1-dj33jl-dj33jl" & @CRLF & _
"https://pinball.globalzone.com/en_US/forgottenPassword"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)